iMessage Service interruptions
Incident Report for SendSmart
Resolved
This incident has been resolved.
Posted May 03, 2024 - 06:24 PDT
Monitoring
There is a possibility of iMessage interruptions, these will be sent as SMS messages. A fix has been identified and will be implemented soon.
Posted May 02, 2024 - 14:20 PDT