System is down temporarily, sorry for the inconvenience
Resolved
This incident has been resolved.
Posted Jan 07, 2025 - 09:14 PST
Update
We expect to have the system back online in under one hour.
Posted Jan 07, 2025 - 08:27 PST
Update
One of our infrastructure providers (Digital Ocean) is having an outage. We're working with them to resolve the issue and expect to have a resolution shortly.
Posted Jan 07, 2025 - 07:26 PST
Update
On of our infrastructure providers (Digital Ocean) is having an outage. We're working with them to resolve the issue and expect to have a resolution shortly.
Posted Jan 07, 2025 - 07:21 PST
Identified
System is down temporarily, we're sorry for the inconvenience
Posted Jan 07, 2025 - 06:41 PST
This incident affected: AI Conversation Assist, SendSmart SMS, SendSmart Voice Calling, Search, SendSmart Email, SendSmart Social Messaging (beta), SendSmart Servers, XML Email Forwarding, iOS app, Android App, Email API, Outbound Email Delivery, Inbound email processing, Email Validation, SMTP, Events & Logs, Cloud Hosting, Cloud API, Cloud Storage, Cloud DNS, Cloud Firewall, Cloud instances, Load Balancers, Cloud Network Connection, Billing API, MMS, SMPP, and TELCO.