Leads and messaging delayed

Incident Report for SendSmart

Resolved

The problem has been resolved and the system is now fully operational. No leads are lost -- just delayed
Posted May 06, 2025 - 06:17 PDT

Investigating

We are actively investigating and will provide updates. System should be fully restored later this morning.
Posted May 06, 2025 - 06:13 PDT
This incident affected: SendSmart SMS, SendSmart Voice Calling, SendSmart Email, XML Email Forwarding, Outbound Email Delivery, Inbound email processing, and SMTP.