KBB Lead Delivery: Leads from KBB are not currently being delivered to SendSmart

Incident Report for SendSmart

Resolved

KBB has resolved the issue and lead delivery to SendSmart has been restored.
Posted Jul 31, 2026 - 10:18 PDT

Update

KBB Lead Delivery: We are aware that leads from KBB are not currently being delivered to SendSmart. KBB is aware of the issue and is working on a resolution.
Posted Jul 31, 2026 - 08:23 PDT

Monitoring

KBB Lead Delivery: We are aware that leads from KBB are not currently being delivered to SendSmart. KBB is aware of the issue and is working on a resolution.
Posted Jul 31, 2026 - 07:50 PDT
This incident affected: Inbound email processing.