AI Conversational Assisted Follow Ups Undergoing Maintence
Incident Report for SendSmart
Resolved
This incident has been resolved.
Posted Feb 20, 2024 - 06:08 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 19, 2024 - 08:59 PST
Identified
The AI system that assists with scheduling follow ups after a conversation has begun with customers is being updated today and may not perform as expected. Please use with caution.
Posted Feb 19, 2024 - 08:59 PST
This incident affected: AI Conversation Assist.