Routine system maintenance
Completed
Maintenance is complete
Posted Jan 17, 2025 - 20:21 PST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 17, 2025 - 19:50 PST
Scheduled
System may be unavailable for short periods during maintenance.
Posted Jan 17, 2025 - 19:01 PST
This scheduled maintenance affected: AI Conversation Assist, SendSmart SMS, SendSmart Voice Calling, Search, SendSmart Email, SendSmart Social Messaging (beta), SendSmart Servers, XML Email Forwarding, iOS app, Android App, Email API, Outbound Email Delivery, Inbound email processing, Email Validation, SMTP, Events & Logs, Cloud Hosting, Cloud API, Cloud Storage, Cloud DNS, Cloud Firewall, Cloud instances, Load Balancers, Cloud Network Connection, Billing API, MMS, SMPP, and TELCO.