SendSmart is Down

Incident Report for SendSmart

Resolved

This has been resolved, we're sorry for the disruption.
Posted Oct 07, 2025 - 12:08 PDT

Update

We expect a resolution shortly
Posted Oct 07, 2025 - 11:59 PDT

Identified

The system is down temporarliy, we are working on a resolution actively
Posted Oct 07, 2025 - 11:57 PDT
This incident affected: Cloud Hosting.