We are continuing to work on a fix for this issue.
Posted Mar 09, 2026 - 06:16 PDT
Identified
The issue has been indentified and we are working on a solution.
Posted Mar 09, 2026 - 06:15 PDT
Investigating
We’re investigating an issue where iOS and Android apps may not be receiving notifications intermittently. Our team is working to determine the root cause.