Ongoing Disruption

Incident Report for SendSmart

Resolved

The problem has been resolved - system is now running normally. Thanks for your patience.
Posted Oct 07, 2025 - 19:24 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2025 - 16:38 PDT

Identified

We are restarting servers to recover from an outage. Please expect some continued service interuption temporarliy.
Posted Oct 07, 2025 - 13:02 PDT
This incident affected: Cloud Hosting.