System temporarily offline for rebooting

Incident Report for SendSmart

Resolved

This incident has been resolved.
Posted Jun 04, 2025 - 07:36 PDT

Update

System temporarily offline for rebooting
Posted Jun 04, 2025 - 07:34 PDT

Identified

We are rebooting some servers and user access may be temporarily interrupted.
Posted Jun 04, 2025 - 07:29 PDT