We believe that the problem has been resolved -- AI messages should no longer be sent in accounts that do not want them. We apologize for the inconvenience. We are continuing to verify proper system operation.
Posted Jan 16, 2025 - 15:29 PST
Update
The system is still sending some AI messages in accounts where it should not, our work to resolve this is ongoing. The system will be completely offline several more times today to restart servers. We apologize for any inconvenience.
Posted Jan 16, 2025 - 15:09 PST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 16, 2025 - 09:42 PST
Scheduled
We are making updates to the conversational AI today and are aware of several instances where the AI has replied to a customer in accounts where the AI should only be suggesting replies and not sending them. We're investigating this actively and expect to have a resolution shortly.
Posted Jan 16, 2025 - 09:41 PST
This scheduled maintenance affected: AI Conversation Assist.