System is temporarily down for urgent maintenance
Resolved
This has been resolved.
Posted Jan 07, 2025 - 06:21 PST
Update
Messages to/from customers are still being processed during this maintenance; we expect to have the system back online shortly.
Posted Jan 07, 2025 - 06:07 PST
Identified
The system is temporarily offline for urgent maintenance
Posted Jan 07, 2025 - 05:37 PST
This incident affected: AI Conversation Assist, SendSmart SMS, SendSmart Voice Calling, Search, SendSmart Email, SendSmart Social Messaging (beta), SendSmart Servers, XML Email Forwarding, iOS app, Android App, Email API, Outbound Email Delivery, Inbound email processing, Email Validation, SMTP, Events & Logs, Cloud Hosting, Cloud API, Cloud Storage, Cloud DNS, Cloud Firewall, Cloud instances, Load Balancers, Cloud Network Connection, Billing API, MMS, SMPP, and TELCO.