AI Conversational Assist Undergoing Maintenance (Do Not Use)
Incident Report for SendSmart
Resolved
This incident has been resolved.
Posted Feb 26, 2024 - 08:37 PST
Monitoring
Our maintenance work to upgrade the AI that assists with conversations after a customer has engaged continues again today. Please do not use this feature while work is underway, as scheduled messages may be canceled. We expect maintenance to be ongoing through the weekend.
Posted Feb 22, 2024 - 08:43 PST
This incident affected: AI Conversation Assist.