Partial outage of AI conversational assist
Incident Report for SendSmart
Resolved
This incident has been resolved.
Posted Nov 21, 2023 - 17:38 PST
Monitoring
We're. experiencing a partial outage of AI conversational assist.
Posted Nov 21, 2023 - 16:17 PST
This incident affected: AI Conversation Assist.