System Down

Incident Report for SendSmart

Resolved

This has been resolved, we're very sorry for the interuption.
Posted Oct 07, 2025 - 12:56 PDT

Update

We apologize for the disruptions today, we're actively working to resolve them.
Posted Oct 07, 2025 - 12:54 PDT

Identified

We are working on an immidiate resolution
Posted Oct 07, 2025 - 12:43 PDT
This incident affected: Cloud Hosting.