Temporary AI Responses Down

Incident Report for SendSmart

Resolved

This incident has been resolved.
Posted Jul 06, 2026 - 11:35 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2026 - 07:51 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 06, 2026 - 07:10 PDT

Investigating

We are currently investigating this issue. New leads are still being processed and messaged. AI responses once customer replies is temporarily down. Manual responses temporarily necessary.
Posted Jul 06, 2026 - 06:59 PDT
This incident affected: AI Conversation Assist.