Problem with some inbound calls
Incident Report for SendSmart
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 22:27 PDT
Identified
A small percentage of inbound calls are not getting through to SendSmart. We have identified the issue and are working to fix the problem ASAP. Most inbound calls are not affected.
Posted Jul 28, 2022 - 13:15 PDT
This incident affected: SendSmart Voice Calling.