Mobile apps offline for upgrade
Incident Report for SendSmart
Resolved
Problem resolved. If you are still having difficulty connecting, please reboot your phone. We apologize for the inconvenience.
Posted Nov 23, 2022 - 14:38 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 23, 2022 - 12:13 PST
Identified
We upgraded to faster servers and are doing the same now for our mobile app. Please use desktop for access.
Posted Nov 23, 2022 - 12:13 PST
This incident affected: iOS app and Android App.